Back to overview
Degraded
AI Assistant - Chat requests failing
Jun 22, 2026 at 1:17pm UTC
Affected services
app.linxsecurity.io
Resolved
Jun 22, 2026 at 3:15pm UTC
Fix has been deployed, and AI Chat is fully operational.
Affected services
Created
Jun 22, 2026 at 1:17pm UTC
We are aware of an issue affecting the AI Assistant chat functionality. Users may experience errors when submitting chat requests.
Our team has identified the root cause and is working on a fix.
Affected services