AWS Incident Causing Outage in US-East-1
Resolved
Oct 20 at 11:51am HDT
As Service recovery across all AWS services continues to improve. And our monitoring and metrics have returned to normal in the past couple of hours, we are resolving this incident.
Please feel free to reach our support if you experience any other issues.
Affected services
Updated
Oct 20 at 10:23am HDT
We continue to observe recovery across all of our AWS services.
The Portal is currently usable, and seems to be stable, as well as the other components.
But we are still monitoring and keeping track with AWS to verify full resolution before we resolve this issue completely.
Affected services
Updated
Oct 20 at 09:18am HDT
AWS is still applying mitigations. Network issues are improving, and next update is expected in the upcoming hour.
Affected services
Updated
Oct 20 at 07:57am HDT
AWS confirmed the root cause is an underlying internal subsystem responsible for monitoring the health of our network load balancers.
Mitigation implementations are still in progress.
Affected services
Updated
Oct 20 at 06:45am HDT
No root cause and resolution from AWS still, we are still following up.
Affected services
Created
Oct 20 at 05:53am HDT
We are currently experiencing a major disruption due to disruptions in the AWS US-East-1 region (https://health.aws.amazon.com/health/status)
As a result:
• Some Linx's services are impacted.
• This is not due to an issue with our application. the disruption is driven by AWS region-wide issues.
What we’re doing:
• Our engineering and infrastructure teams are coordinating with AWS and monitoring the public AWS Health dashboard for updates.
• We are assessing our disaster recovery (DR) plan and preparing to enable a failover or redeployment into a secondary region if required.
• We will monitor for updates from AWS and will initiate the failover for our stack if we determine the outage will be prolonged.
What you can do:
• Please remain patient - we will provide status updates every 30 minutes (or sooner as new information becomes available).
• We recommend temporarily postponing any non-critical operations until the system is fully restored.
• If you have urgent business-critical needs, please contact our support team at support@linxsecurity.io with “URGENT: US-East-1 outage impact” in the subject and we’ll prioritize your request.
Next update: In ~30 minutes or as soon as we have meaningful new information.
Root cause & post-mortem (to follow):
Once the incident is resolved, we will publish a full incident report summarizing the cause of the outage, its impact, how our DR plan responded (or will respond), and our plan for improving resilience going forward.
Affected services