AWS Incident Causing Outage in US-East-1
Resolved
Oct 20 at 01:11am HDT
We are seeing signs of recovery from the ongoing AWS incident impacting the US-East-1 region.
We will continue to monitor the situation closely and provide an update once full recovery is confirmed.
For more details from AWS, visit https://health.aws.amazon.com/.
Affected services
Updated
Oct 20 at 12:09am HDT
Update - We are continuing to investigate this issue.
Affected services
Created
Oct 19 at 10:15pm HDT
We are currently experiencing a major disruption due to disruptions in the AWS US-East-1 region.
As a result:
• All of our services are impacted.
• This is not due to an issue with our application. the disruption is driven by AWS region-wide issues.
What we’re doing:
• Our engineering and infrastructure teams are coordinating with AWS and monitoring the public AWS Health dashboard for updates.
• We are assessing our disaster recovery (DR) plan and preparing to enable a failover or redeployment into a secondary region if required.
• We will monitor for updates from AWS and will initiate the failover for our stack if we determine the outage will be prolonged.
What you can do:
• Please remain patient - we will provide status updates every 30 minutes (or sooner as new information becomes available).
• We recommend temporarily postponing any non-critical operations until the system is fully restored.
• If you have urgent business-critical needs, please contact our support team at support@linxsecurity.io with “URGENT: US-East-1 outage impact” in the subject and we’ll prioritize your request.
Next update: In ~30 minutes or as soon as we have meaningful new information.
Root cause & post-mortem (to follow):
Once the incident is resolved, we will publish a full incident report summarizing the cause of the outage, its impact, how our DR plan responded (or will respond), and our plan for improving resilience going forward.
Affected services